Ongoing Issues With Wirex Platform (app and web)

From yesterday, i can’t access my wirex account with the web app. I login normally, the webapp ask me for the security code that i’ve received on my phone by SMS, i write the 6 digits correctly, and then, a white screen. I’m using ubuntu, updated to the last, and have tried Firefox and Chrome with the same result. Also tried to delete cookies, cache and so on …

The browser’s console says:

El recurso de “main.7e46bb244d83d1f28187.js” fue bloqueado debido a una discordancia del tipo MIME (“text/html”) (X-Content-Type-Options: nosniff).

(sorry, it’s spanish, but easy to understand)

The resource “main.7e46bb244d83d1f28187.js” is blocked due to not matching MIME types (“text/html”) (X-Content-Type-Options: nosniff).

Thanks!

Hi Fernando, I am sincerely sorry for the delayed update

I have checked your case and I can confirm that this is already being investigated by our technicians.

As soon as there is any news on this matter - you will be updated via your support ticket right away.

Best regards!

2 Likes

Hi @Yan_Wirex!

The problem is still there and i can’t access my account anyway:

  • From the browser, i got a blank page after login, as i detailed on the issue report above.
  • From the mobile, i can’t install the app. I deleted the app because it was frozen on the update process and now it’s frozen on the install process :frowning_face:

Regards,

Hi Fernando, thank you for taking the time to get back to me.

Could you please also send some screenshots regarding the issue to your mobile app directly to the support ticket? This would greatly help us with further investigation.

Thank you in advance!

1 Like

Sorry @Yan_Wirex, there is nothing to see. Simply the Google Play trying to download the wirex app and never ending … nothing more than the spinning icon! No warning/error messages, no bizarre bahaviour …

Anyway, my priority is having access with the webapp and i can’t understand why it’s not working for me. As i told you, i tested with firefox and chrome, latest versions. Deleting cookies and data, private window, etc.

I’m a programmer, so i can understand that it’s something happening only to me, or perhaps a few users. If not, everybody would be reporting the problem, and it doesn’t seem to be the case … So, what is wrong with my account? Could you solve it or should i cancel my account and look for another provider? I like wirex, but i need a working service ASAP!!

Thanks!

Hi Fernando, I am sincerely sorry that the issue is still taking place.

Could you please get back to the ticket and provide us with the requested information?

This will greatly help our technicians to investigate the problem.

Best regards!

1 Like

Sorry, i don’t know what info do you refer. Remember that i can’t access any ticket system as i can’t login on the webapp nor the mobile app.

Thanks!

Dear Fernando, thank you for your cooperation.

As I can see, our relevant team has received your email. They will check the issue and update you via the ticket as soon as possible.

Warm regards.

1 Like

This post was flagged by the community and is temporarily hidden.