Support Inquiry Escalation Thread (Part 1)

Re: ticket#1130174

I have sent email to customercomplaints * wriexapp. Co* without an official reply, which I need to forward to Wise (former Transfer Wise).

I’ll copy/paste the mail I sent so you once again can escalate it to the “relevant team”


I need an official answer to my request regarding the refund, specified In re previous mail sent to you. This will be to send to Wise (former Transfer Wise).

Regards

Refusing to answer this official request will be a serious action for you.

Wise is expecting an official response to the ARN specified in my precious email cu sto mer com plaints * wirexapp . co*

If this is not received by me, and forwarded to Wise you will face severe consequences.

So I suggest you escalate this immediately to someone with real authority, and not some clown masquerading as a super ambassador, or any other phony title.

Regards

1 Like

Previous *

Hi @Alexander_Wirex ,

assistance keeping to answer me with this copy/paste answer

“As a regulated entity, we are obliged to review all transactions and are sometimes unable to process transfers to certain wallets due to applicable legislation. Unfortunately, we are unable to provide any additional information about this at this time.”

honestly i don’t know what this mean so what i have to do now. I need simply move money from my account to my son’s wirex account.

My question is simple: is it a temporary problem or a static problem? what I have to do to transfert my money from my account to another wirex account (with your feature ‘send money to contact’)?I have only to wait or this problem can never be solved?

Ileana

Hi, I sent Ltc but it just didn’t come to me. I’m freaking out as to why this is. I can tell you my email and the address I refilled.

1 Like

Maybe network is congested bro.

I brought it out in another coin, bro.

I want to withdraw my money, but I can’t do it. What could be the problem? I have tried to do this several times, but all times the funds are returned to my balance back. Please help me with this problem. I didn’t violate anything, I have one account. I do not understand why there are constant rejections when I try to withdraw my own funds.
My ticket is - #1176918

1 Like

Hello there , pls visit status.wirexapp.com before making any action.

I funded my Litecoin cryptocurrency account for a few hours now with 0 on my account. In the blockchain itself you can see that the funds came in, but for some reason my app says 0. ! Help me please.
image

My ticket - #1175633

1 Like

Some network is congestrd sir.

Hi @Avazovskiy, we are sorry for your experience. As we see, our Support team has contacted you recently, please check your mailbox. Regards!

Hello my wiex account is blocked only why you change my email from santigiamby@live.com to sanntigiamby@live.com and don’t receive the code …
Repairs this fucking issue …you create this problem today is 12 days I can’t use my account …why ???
I want my money Back …ok

1 Like

Hi @Santi, please be informed that the relevant team is working on your case, you will be updated as soon as there is any news. Thank you for your patience and cooperation. Regards!

So i just got my card day before yesterday. And it works for nothing. Atms, online, regular in perosn purchases. Ive tried other currency options by switching it from usd to bitcoin and nothing worked. Tried another crypto or 2 and still nothing. Up untill i recieved and activated the card i had no trouble getting ahold of a agent in the app chat but now all of a sudden the chat bot dosnt actually put me through anymore. I needed my money back when i first deposited 2 weeks before my card showed up. I still need it. I dont understand why you dont have a virtual card for the app to help avoid this. I need my money out asap and i cant even call. What upsets me most about this is that im 99% sure ill get about 1 responce a day making something that should probably only take 5 minutes take literally days. Theres no reason the card should be locked , i never failed pin or anything . One more issue not related but still frustrating is that ive gotten probably 10 or 15 people to sign up and verify snd order thier cards and i havnt gotten the rewards for any of my referrals. I dont know all the rules but i know that it says get 10 when they verify. Get 10 when they order thier card. It didnt say they needed to purchase anything or load the account. I duble checked. If we can get this resolved today ill change all my negative reviews but i guess well see. I just want my money

1 Like

I’m surprised every time I hear someone using wirex without issues :smile:

1 Like

Hello Sir :hugs:

I’m really sorry for the situations. It will fix sooner and they will messageyou if this solved it.

Warm regards.
Have a nice day :love_letter:

Hi @BoLindberg, once there is an update on your case - you will be immediately contacted. Thank you for your cooperation. Regards!

I deposited around $75 twelve hours ago via card, I exchanged my deposit into LTC, I then checked and verified that all deposits and exchanges were “complete,” after doing so, I navigated to my LTC account to “send,” or withdraw my deposit into an external address, but the “send” button is greyed out on LTC AND every other crypto option, all ways of withdrawing are not available…

Please help?!?