Wirex app and iPhone 6 compatibility?

Dear Wirex Team,
i’m not able to install or update Wirex anymore on my iPhone 6.
It looks like your last Wirex app update requires iOs 13.0 or higher version.
What does it mean for people like me that have “old” iPhone where the latest version of iOs is 12.5.2 ?
If i can’t use Wirex on my phone, it does not make any sense. And why should i go for a most recent smartphone if mine is working well ?
I’m surely not the same in that case…
Any explanation about what your developers think would be welcome.
Regards,

A post was merged into an existing topic: Support Inquiry Escalation Thread